Es werden ausschließlich für die Funktion des Forums notwendige Cookies verwendet!

Unsere Datenschutzerklärung


Modul/Paket Updates aus GambioStore nicht möglich
Ergebnis 1 bis 8 von 8

Thema: Modul/Paket Updates aus GambioStore nicht möglich

  1. #1
    Neuer Benutzer
    Registriert seit
    04.08.2020
    Beiträge
    8
    Downloads
    7
    Uploads
    0

    Modul/Paket Updates aus GambioStore nicht möglich

    v4.3.2.1

    vorher getestet mit v4.3.1.0 gleiches Problem:

    Hilfe, Ich muss dringend den Mehrwertsteuerer wieder ausführen, zurück auf 19%.
    Die Schaltflächen im Modul sind aber ohne Funktion, im Forum heisst es, man soll auf Version 1.08 updaten.

    Das würde ich ja gerne, aber: Sobald ich unten auf "Gambio Store" klicke, werden tatsächlich zwei Updates angezeigt,
    der HUB in Version 1.19.0.3 und die Mehrwertsteuerer Ver 1.08.

    Mit Klick auf "aktualisieren" läuft dann der Fortschrittsbalken ohne Fehlermeldung durch... aber es passiert auch sonst nix.
    Die beiden Updates werden weiter als verfügbar angezeigt.

    Blick per FTP ins Cache Verzeichnis unter auto-updater/updates: Da wurde was runtergeladen, sowohl hub als auch vat-tool.
    ABER: Unter gambio_updater/updates wurden zwar zwei Verzeichnisse erzeugt (GambioHub_v1.19.03 und vat-tool), aber die sind beide leer.

    Frage also: Wie bekomme ich den GambioStore updater wieder zum laufen, oder kann ich alternativ die Dateien aus dem Cache Verreichnis irgendwo hinkopieren,
    so dass ich wenigstens den Mehrwertsteuerer ausführen kann?

    Nachtrag: unter GXModules/Gambio/VatTool/ wurden das Verzeichns "Admin" mit dem Update aktualisiert. Funktioniert aber trotzdem nicht.

    Cache mehrfach gelöscht, template_c auch, ausserdem Servicepack von 4.3.1 auf 4.3.2 geupdated - hat nichts geholfen.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	auto_updater.JPG 
Hits:	0 
Größe:	30,6 KB 
ID:	801

    Danke für eure Hilfe. Und frohes Neues ;-)

    elke
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken auto_updater_vat.JPG  

  2. #2
    Benutzer Avatar von masterronnow
    Registriert seit
    30.10.2016
    Ort
    Berlin
    Beiträge
    61
    Downloads
    54
    Uploads
    0

    AW: Modul/Paket Updates aus GambioStore nicht möglich

    Hallo,

    mal auf verdacht einfach den gambio_updater auch aufgerufen in deinem Browser und geguckt, ob der nicht doch die beiden Updates durchführt?
    Viele Grüße,
    Kevin Kress

    Mein Shop: www.seifenblasenfotos.de -derzeit offline-
    Gambio Version: v4.0.0.1 | System: PHP 7.2.26 / mySQL 5.7.25

    Homepage: www.lk-webservices.de
    Shop: https://lk-webservices.de/shop/
    Wir bieten Ihnen alles rund um Computer, Notebooks, Zubehör und Software.
    Gambio Version: v4.2.0.0 | System: PHP 7.3.13 / mySQL 5.7.25

  3. #3
    Neuer Benutzer
    Registriert seit
    04.08.2020
    Beiträge
    8
    Downloads
    7
    Uploads
    0

    Unglücklich AW: Modul/Paket Updates aus GambioStore nicht möglich

    hallo Kevin,

    ja, updater nochmals aufgerufen, zeigt mir nur das ServicePack mit der Option Downgrade.
    Ebenfalls versucht: Testweise anderes Modul aus dem Store zu laden (KomfortSuche Beta), nichts passiert.
    Habe auch den gesamten Ordner cache/updates gelöscht, nochmal updater laufen lassen, und
    testweise SSL abgeschaltet in den configure.php's. no effect.

    htacess übrigens Standard aus gm_seoboost
    keine Fehler in sql log
    allerdings einige im PHP error log, aber unabhängig vom Updateversuch, da steht im Dutzend "use timezone Berlin/Europe" instead CET/0",
    hat aber, anhand der Logzeit, wohl nichts damit zu tun.

    Auch seltsam: Sobald ich "Module" oder einen zugehörigen Unterpunkt im Admin auswähle, verschwindet in der Fusszeile das "Hub-verbunden" Symbol.

    ratlos..

  4. #4
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    3.162
    Blog-Einträge
    1
    Downloads
    352
    Uploads
    492

    AW: Modul/Paket Updates aus GambioStore nicht möglich

    Deine Datenbank ist offenbar weg!

    WARNING(2): "mysqli_connect(): php_network_getaddresses: getaddrinfo failed: Name or service not known"
    WARNING(2): "mysqli_connect(): (HY000/2002): php_network_getaddresses: getaddrinfo failed: Name or service not known"
    Unable to connect to database server!

  5. #5
    Neuer Benutzer
    Registriert seit
    04.08.2020
    Beiträge
    8
    Downloads
    7
    Uploads
    0

    AW: Modul/Paket Updates aus GambioStore nicht möglich

    Deine Datenbank ist offenbar weg!
    nein, zum Glück nicht auch noch sowas!
    Das war die andere URL/Shopversion zum Testen.
    Aktuelle URL: koltliebtdich.de, da läuft bis auf das MwSt/Updater Debakel alles soweit...
    PHP 7.4 MYSQL 5.7
    Gambio GX4

  6. #6
    Neuer Benutzer
    Registriert seit
    04.08.2020
    Beiträge
    8
    Downloads
    7
    Uploads
    0

    AW: Modul/Paket Updates aus GambioStore nicht möglich

    nochmal alle Logs durchforstet, doch noch fündig geworden:

    2021-01-05 13:20:58 (1b9537a4c205e13a5008381457981525) USER NOTICE: "[downloadExternalFile] CURL ERROR: " in /homepages/5/xxx...xxxx/htdocs/shop20/GXMainComponents/Extensions/AutoUpdater/Helper/AutoUpdaterDownloadHelper.inc.php:352

    Post: (all Abfragen, jetzt hier ausgeblendet weil sehr lang)

    Get:
    - do: processUpdate


    Information:

    {"message":""}


    Daran liegts wohl?
    PHP 7.4 MYSQL 5.7
    Gambio GX4

  7. #7
    Neuer Benutzer
    Registriert seit
    04.08.2020
    Beiträge
    8
    Downloads
    7
    Uploads
    0

    AW: Modul/Paket Updates aus GambioStore nicht möglich

    GELÖST !

    1und1 aka IONOS haben in der php.ini meines Tarifes eine max_execution_time von 20 stehen.
    Habe dies auf 60 erhöht, und dabei auch gleich das memory_limit und post_max-size.

    Danach lief alles durch.

  8. #8
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    3.162
    Blog-Einträge
    1
    Downloads
    352
    Uploads
    492

    AW: Modul/Paket Updates aus GambioStore nicht möglich

    Genau das sollte aber eigentlich in den Logs stehen!

Ähnliche Themen

  1. Login als Admin nicht mehr möglich...
    Von toko_de im Forum Gambio GX Adminbereich
    Antworten: 7
    Letzter Beitrag: 21.08.2016, 15:36
  2. Einloggen in Admin nicht möglich
    Von BabsR im Forum Gambio GX Adminbereich
    Antworten: 6
    Letzter Beitrag: 10.06.2016, 22:02
  3. Konto erstellen nicht möglich
    Von coolice im Forum Gambio GX Frontend Bereich
    Antworten: 6
    Letzter Beitrag: 27.08.2015, 11:56
  4. Tabakwaren Verkauf PayPal nicht möglich?
    Von KlausK im Forum RECHT
    Antworten: 8
    Letzter Beitrag: 20.12.2013, 21:44
  5. Währungswechsel in Gambio GX2 nicht möglich
    Von martin5e im Forum Gambio GX Adminbereich
    Antworten: 4
    Letzter Beitrag: 16.02.2013, 19:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •