Es werden ausschließlich für die Funktion des Forums notwendige Cookies verwendet!

Unsere Datenschutzerklärung


DHL Versandlabel Fehlermeldung nach Update auf 4.3.1.0
Ergebnis 1 bis 4 von 4

Thema: DHL Versandlabel Fehlermeldung nach Update auf 4.3.1.0

  1. #1
    Neuer Benutzer
    Registriert seit
    04.08.2020
    Beiträge
    8
    Downloads
    7
    Uploads
    0

    DHL Versandlabel Fehlermeldung nach Update auf 4.3.1.0

    Hallo,
    nach besagtem Update passiert beim Erzeugen des DHL Versandlabels dieses:

    Das Versandlabel konnte nicht erzeugt werden. - SOAP-ERROR: Parsing Schema: can't import schema from 'file:/www/htdocs/......./GXMainComponents/Extensions/Geschaeftskundenversand/Soap/geschaeftskundenversand-api-3.1-schema-cis_base.xsd
    Offenbar gibt es hierzu beeits ein workaround:

    www.gambio.de/forum/threads/dhl-versandlabel-laesst-sich-nicht-mehr-erzeugen-nach-update-auf-4-3-1-0.45151/

    mit dem Hinweis, diese Datei runterzuladen und zu ersetzen:

    https://www.gambio.de/forum/attachme...inc-php.31782/

    Die Datei wurde wohl ab dem 16.11. in Cloud/Updates bereits aktualisiert.

    Leider funktioniert obiger Link zum Download nicht ohne Gambio Account, kann mir da jemand weiterhelfen?

    Das wäre grossartig.

    Grüße
    Elke

  2. #2
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    3.173
    Blog-Einträge
    1
    Downloads
    353
    Uploads
    494

    AW: DHL Versandlabel Fehlermeldung nach Update auf 4.3.1.0


  3. #3
    Neuer Benutzer
    Registriert seit
    04.08.2020
    Beiträge
    8
    Downloads
    7
    Uploads
    0

    Daumen hoch AW: DHL Versandlabel Fehlermeldung nach Update auf 4.3.1.0

    Getestet und für fantastisch befunden.
    Vielen Dank Klaus !

  4. #4
    Neuer Benutzer
    Registriert seit
    02.04.2021
    Ort
    76189 Karlsruhe Grünwinkel
    Beiträge
    1
    Downloads
    0
    Uploads
    0

    AW: DHL Versandlabel Fehlermeldung nach Update auf 4.3.1.0

    Hallo Klaus,
    Hallo hippo,

    ich hatte das gleiche Problem, und glücklicherweise bin auf das Thema gestossen Danke für die Lösung!

    Mfg

Ähnliche Themen

  1. Fehlermeldung nach Update auf 3.11.1.1
    Von rf-musik im Forum Shopsoftware
    Antworten: 3
    Letzter Beitrag: 08.11.2018, 15:23
  2. Fehlermeldung nach Update von 3.6.02 -> 3.8.0.4
    Von TurboTune im Forum Shopsoftware
    Antworten: 4
    Letzter Beitrag: 14.05.2018, 12:59
  3. Fehlermeldung nach Update auf V 2.4
    Von Evolutionstore.de im Forum Shopsoftware
    Antworten: 8
    Letzter Beitrag: 28.10.2015, 17:29
  4. Fehlermeldung nach Update auf V 2.4
    Von a.erdorf@t-online.de im Forum Shopsoftware
    Antworten: 4
    Letzter Beitrag: 03.10.2015, 19:15
  5. Fehlermeldung nach Update auf 2.1.04
    Von MyErotikStore24 im Forum ServicePacks
    Antworten: 5
    Letzter Beitrag: 04.10.2014, 20:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •