Es werden ausschließlich für die Funktion des Forums notwendige Cookies verwendet!

Unsere Datenschutzerklärung


Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 29

Thema: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

  1. #1
    Benutzer
    Registriert seit
    08.04.2014
    Ort
    Lahnstein
    Beiträge
    33
    Downloads
    79
    Uploads
    0

    Ausrufezeichen Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Hallo,

    leider bekomme ich bei dem Update von dem Masterupdate auf das Servicepack die folgende Fehlermeldung:

    Query: SELECT * FROM `content_manager_aliases` WHERE `content_alias`="Malibu-below-slider"
    Error message: Table 'DB3531354.content_manager_aliases' doesn't exist

    Query: REPLACE INTO `content_manager_aliases` (`content_group`, `content_alias`) VALUES (4321011, "Malibu-below-slider");
    Error message: Table 'DB3531354.content_manager_aliases' doesn't exist

    Mit der Datenbank ist aber alles in Ordnung. Was kann ich machen, muss ich das Backup einspielen?

    Verstehe das nicht. Kann mir jemand helfen bitte? Habe kein Zugriff zum Adminbereich. Backups wurden gemacht.

    Danke vorab.

  2. #2
    Benutzer Avatar von masterronnow
    Registriert seit
    30.10.2016
    Ort
    Berlin
    Beiträge
    61
    Downloads
    54
    Uploads
    0

    AW: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Hallo,

    wurde der updater nach dem MU korrekt ausgeführt und der Cache geleert? Lief 4.0.0.1 ohne Probleme? Welche Version lief vorher?
    Viele Grüße,
    Kevin Kress

    Mein Shop: www.seifenblasenfotos.de -derzeit offline-
    Gambio Version: v4.0.0.1 | System: PHP 7.2.26 / mySQL 5.7.25

    Homepage: www.lk-webservices.de
    Shop: https://lk-webservices.de/shop/
    Wir bieten Ihnen alles rund um Computer, Notebooks, Zubehör und Software.
    Gambio Version: v4.2.0.0 | System: PHP 7.3.13 / mySQL 5.7.25

  3. #3
    Benutzer
    Registriert seit
    08.04.2014
    Ort
    Lahnstein
    Beiträge
    33
    Downloads
    79
    Uploads
    0

    AW: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Hi,
    Danke für die Meldung.

    Habe heute nochmal das Masterupdate neu aufgespielt und alles durchlaufen lassen, jetzt geht wieder alles.
    War beim ersten Mal zwar auch alles durchgelaufen, aber da schien was nicht richtig gegangen zu sein.

    Habe aber jetzt wo alles richtig durchgelaufen ist ein neues Problem. Update SP 4.1.1.0 ist auch aufgespielt und nun kommt im
    Admin-Bereich der folgende Fehler, siehe neues Bild siehe Anhang:

    Anhang 767

    Für jede Hilfe bin ich Dankbar.

  4. #4
    Benutzer Avatar von masterronnow
    Registriert seit
    30.10.2016
    Ort
    Berlin
    Beiträge
    61
    Downloads
    54
    Uploads
    0

    AW: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Bitte nochmal den Anhang hochladen. Kann den nicht öffnen.

    Es gibt mittlerweile SP 4.1.1.1, dass mal probiert?
    Viele Grüße,
    Kevin Kress

    Mein Shop: www.seifenblasenfotos.de -derzeit offline-
    Gambio Version: v4.0.0.1 | System: PHP 7.2.26 / mySQL 5.7.25

    Homepage: www.lk-webservices.de
    Shop: https://lk-webservices.de/shop/
    Wir bieten Ihnen alles rund um Computer, Notebooks, Zubehör und Software.
    Gambio Version: v4.2.0.0 | System: PHP 7.3.13 / mySQL 5.7.25

  5. #5
    Benutzer
    Registriert seit
    08.04.2014
    Ort
    Lahnstein
    Beiträge
    33
    Downloads
    79
    Uploads
    0

    AW: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Habe ich. Trotzdem besteht das Problem. Hoffe mit dem Bild ist eine Hilfe möglich. Danke für jede Unterstützung.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken SmartSelect_20200612-182115_Chrome.jpg  

  6. #6
    Benutzer Avatar von masterronnow
    Registriert seit
    30.10.2016
    Ort
    Berlin
    Beiträge
    61
    Downloads
    54
    Uploads
    0

    AW: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Wurde irgendwas angepasst an dem Shop vor dem Update?
    Viele Grüße,
    Kevin Kress

    Mein Shop: www.seifenblasenfotos.de -derzeit offline-
    Gambio Version: v4.0.0.1 | System: PHP 7.2.26 / mySQL 5.7.25

    Homepage: www.lk-webservices.de
    Shop: https://lk-webservices.de/shop/
    Wir bieten Ihnen alles rund um Computer, Notebooks, Zubehör und Software.
    Gambio Version: v4.2.0.0 | System: PHP 7.3.13 / mySQL 5.7.25

  7. #7
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    3.162
    Blog-Einträge
    1
    Downloads
    352
    Uploads
    492

    AW: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Ich habe gestern noch das SP v4.1.1.2 hochgeladen. Da wird auch ein Problem beim Einloggen in den Admin behoben.

  8. #8
    Benutzer
    Registriert seit
    08.04.2014
    Ort
    Lahnstein
    Beiträge
    33
    Downloads
    79
    Uploads
    0

    AW: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Hallo,

    nen vor dem Update wurde nichts angepasst. Das ist auch der Grund, warum mich das wundert.

    VG

  9. #9
    Benutzer
    Registriert seit
    08.04.2014
    Ort
    Lahnstein
    Beiträge
    33
    Downloads
    79
    Uploads
    0

    AW: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Hallo Klaus,

    danke dass du mich darauf hinweist. Probiere direkt das aus und schaue ob dann vielleicht der Fehler auch wieder weg ist. Melde mich später nochmal.

    VG

  10. #10
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    3.162
    Blog-Einträge
    1
    Downloads
    352
    Uploads
    492

    AW: Fehlermeldung bei Update auf SP 4.1.1.0 - Masterupdate 4.0.0.1 vorher installiert

    Ab GX v4.1.x.x brauchst du zwingend PHP 7.2
    Noch besser wäre gleich PHP 7.3

Ähnliche Themen

  1. Fehlermeldung nach Masterupdate von 3.7.3.0 auf 3.8.0.0
    Von rf-musik im Forum Gambio GX Adminbereich
    Antworten: 3
    Letzter Beitrag: 09.02.2018, 13:41
  2. Antworten: 2
    Letzter Beitrag: 03.04.2017, 03:47
  3. Fehlermeldung nach Update auf V 2.4
    Von Evolutionstore.de im Forum Shopsoftware
    Antworten: 8
    Letzter Beitrag: 28.10.2015, 17:29
  4. Fehlermeldung bei Masterupdate von 2.0.17 auf 2.1.0.7
    Von Herr-Mann im Forum Shopsoftware
    Antworten: 14
    Letzter Beitrag: 20.09.2015, 03:41
  5. Magnalister Modul installiert
    Von v-sand im Forum Gambio GX Adminbereich
    Antworten: 2
    Letzter Beitrag: 13.07.2014, 12:48

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •